<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Gov’t Recognises Hard-working CBC Officials &#8211; Cameroon Postline</title>
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cameroon Postline &raquo; Feed" href="https://cameroonpostline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cameroon Postline &raquo; Comments Feed" href="https://cameroonpostline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cameroon Postline &raquo; Gov’t Recognises Hard-working CBC Officials Comments Feed" href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10179041-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10179041-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cameroonpostline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://cameroonpostline.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://cameroonpostline.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://cameroonpostline.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cameroonpostline.com/wp-includes/css/dist/block-library/style.min.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='bsk-pdf-manager-pro-deprecated-css-css'  href='https://cameroonpostline.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro-deprecated.css?ver=1606748812' type='text/css' media='all' />
<link rel='stylesheet' id='bsk-pdf-manager-pro-css-css'  href='https://cameroonpostline.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro.css?ver=1606748812' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cameroonpostline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://cameroonpostline.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://cameroonpostline.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.7' type='text/css' media='' />
<link rel='stylesheet' id='wpos-font-awesome-css'  href='https://cameroonpostline.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/font-awesome.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://cameroonpostline.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/magnific-popup.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cameroonpostline.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/slick.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='iscwp-public-css-css'  href='https://cameroonpostline.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/iscwp-public.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://cameroonpostline.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cameroonpostline.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-google-fonts-css'  href='//fonts.googleapis.com/css?family=ABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlegreya+Sans+SC%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmatica+SC%7CAmethysta%7CAmiko%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CAref+Ruqaa%7CArima+Madurai%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAssistant%7CAstloch%7CAsul%7CAthiti%7CAtma%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBaloo%7CBaloo+Bhai%7CBaloo+Da%7CBaloo+Thambi%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBelleza%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBioRhyme%7CBioRhyme+Expanded%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuenard%7CBungee%7CBungee+Hairline%7CBungee+Inline%7CBungee+Outline%7CBungee+Shade%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCairo%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCatamaran%7CCaudex%7CCaveat%7CCaveat+Brush%7CCedarville+Cursive%7CCeviche+One%7CChanga%7CChanga+One%7CChango%7CChathura%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CCherry+Swash%7CChewy%7CChicle%7CChivo%7CChonburi%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCoiny%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One%7CConvergence%7CCookie%7CCopse%7CCorben%7CCormorant%7CCormorant+Garamond%7CCormorant+Infant%7CCormorant+SC%7CCormorant+Unicase%7CCormorant+Upright%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDavid+Libre%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CEl+Messiri%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFarsan%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFira+Sans%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFrank+Ruhl+Libre%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGalada%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHarmattan%7CHeadland+One%7CHeebo%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHind+Guntur%7CHind+Madurai%7CHind+Siliguri%7CHind+Vadodara%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland%7CImprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CItim%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJomhuria%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKalam%7CKameron%7CKanit%7CKantumruy%7CKarla%7CKarma%7CKatibeh%7CKaushan+Script%7CKavivanar%7CKavoon%7CKdam+Thmor%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKumar+One%7CKumar+One+Outline%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLalezar%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLemonada%7CLibre+Baskerville%7CLibre+Franklin%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMada%7CMagra%7CMaiden+Orange%7CMaitree%7CMako%7CMallanna%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMeera+Inimai%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiriam+Libre%7CMirza%7CMiss+Fajardose%7CMitr%7CModak%7CModern+Antiqua%7CMogra%7CMolengo%7CMolle%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMukta+Vaani%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican%7CNosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans%7COpen+Sans+Condensed%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPattaya%7CPatua+One%7CPavanam%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPridi%7CPrincess+Sofia%7CProciono%7CPrompt%7CProsto+One%7CProza+Libre%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRakkas%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRasa%7CRationale%7CRavi+Prakash%7CRedressed%7CReem+Kufi%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarala%7CSarina%7CSarpanch%7CSatisfy%7CScada%7CScheherazade%7CSchoolbell%7CScope+One%7CSeaweed+Script%7CSecular+One%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CShrikhand%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlabo+27px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpace+Mono%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CSriracha%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSuez+One%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTaviraj%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrirong%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVesper+Libre%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYatra+One%7CYellowtail%7CYeseva+One%7CYesteryear%7CYrsa%7CZeyada&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/bootstrap.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/style.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/colors/red.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='light-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/colors/light.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/font-awesome.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/owl.carousel.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://cameroonpostline.com/wp-content/themes/newsup-pro/css/jquery.smartmenus.bootstrap.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css?ver=3.3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dd_lastviewed_css-css'  href='https://cameroonpostline.com/wp-content/plugins/dd-lastviewed/css/style.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='https://cameroonpostline.com/wp-content/plugins/latest-posts/assets/css/style.css?ver=95b06f035b49a4698fcafe7d9fc0ad61' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://cameroonpostline.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://cameroonpostline.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script type='text/javascript' id='wpmenucart-edd-ajax-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php","nonce":"a1a944f8f0","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-menu-cart/javascript/wpmenucart-edd-ajax.js?ver=2.9.6' id='wpmenucart-edd-ajax-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cameroonpostline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='bsk-pdf-manager-pro-deprecated-js-extra'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro_deprecated.js?ver=1606748813' id='bsk-pdf-manager-pro-deprecated-js'></script>
<script type='text/javascript' id='bsk-pdf-manager-pro-js-extra'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro.js?ver=1606748813' id='bsk-pdf-manager-pro-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"easy-digital-downloads","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-menu-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/navigation.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/bootstrap.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup_bootstrap_script-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/owl.carousel.min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/jquery.marquee.min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup_marquee-js-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/main.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup_main-js-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/jquery.smartmenus.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/bootstrap-smartmenus.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='bootstrap-smartmenus-js-js'></script>
<link rel="https://api.w.org/" href="https://cameroonpostline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cameroonpostline.com/wp-json/wp/v2/posts/132601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cameroonpostline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cameroonpostline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Letter To Members Of The Cameroon Bar Council' href='https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​' />

<link rel="canonical" href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" />
<link rel='shortlink' href='https://cameroonpostline.com/?p=132601' />
<link rel="alternate" type="application/json+oembed" href="https://cameroonpostline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%E2%80%8B" />
<link rel="alternate" type="text/xml+oembed" href="https://cameroonpostline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%E2%80%8B&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { display:none; }#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }</style><meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cameroonpostline.com/?wordfence_lh=1&hid=99626D08FF8B7F4BD84A6C588F1FAB65');
</script><link rel="pingback" href="https://cameroonpostline.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #DDDDDD;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #EEEEEF;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #DDDDDD;
          border-left: 1px solid  #DDDDDD;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #EEEEEF;
      }
      </style>

  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7355515796924792","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<style type="text/css" id="wp-custom-css">
			.mg-headwidget .mg-head-detail, .mg-headwidget .navbar-wp{
	background-color: #b70516;
}

.mg-nav-widget-area-back .inner {
	background-color: transparent;
}

.sp-latest-posts-widget.latest-posts .media-body h3 {
	font-size: 17px;
	line-height: 1.3;
	letter-spacing: 0px;
}

.sp-latest-posts-widget.latest-posts .media-body h3 a {
	color: #000;
}

.sp-latest-posts-widget.latest-posts .media-body h3 a:hover {
	color: #C30010;
}

#menu-top li.menu-item a {
    font-weight: 600;
} 

#menu-top li.menu-item a:hover, 
#menu-top li.menu-item a:focus {
	color: yellow;
} 		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-132601 single-format-standard wp-custom-logo wide  ta-hide-date-author-in-list wpb-js-composer js-comp-ver-6.4.1 vc_responsive" >
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<!--wrapper-->
    <div class="wrapper">
            <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12 col-sm-6">
                <ul class="info-left">
                            <li>Sat. Dec 12th, 2020             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
            <div class="col-md-6 col-xs-12">
              
                <ul class="mg-social info-right">
                    
                                            <li><span class="icon-soci facebook"><a  target="_blank" href="https://www.facebook.com/PostNewspapercameroon"><i class="fa fa-facebook"></i></a></span> </li>
                                      </ul>
                <div class="menu-top-container"><ul id="menu-top" class="info-right"><li id="menu-item-9843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9843"><a href="https://cameroonpostline.com/contacts">Contact us</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item menu-item-type-post_type menu-item-object-page menu-item-9843" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://cameroonpostline.com" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div>            </div>
        </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-top-banner4.jpg" );'>
                        <div class="overlay">
              <div class="inner" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 text-center-xs">
                                <div class="navbar-header">
                                <a href="https://cameroonpostline.com/" class="navbar-brand" rel="home"><img width="425" height="103" src="https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top.png" class="custom-logo" alt="Cameroon Postline" srcset="https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top.png 425w, https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top-300x73.png 300w, https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top-150x36.png 150w" sizes="(max-width: 425px) 100vw, 425px" /></a>                                </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>


    <div class="mg-menu-full">
            <nav class="navbar navbar-expand-lg navbar-wp">
              <div class="container-fluid flex-row-reverse">
                <!-- Right nav -->
                <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                  <a class="mobilehomebtn" title="Home" href=""><span class="fa fa-home"></span></a>
                  <!-- navbar-toggle -->
                  <button class="navbar-toggler collapsed mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="my-1 mx-2 close fa fa-times"></span>
                    <span class="navbar-toggler-icon"></span>
                  </button>
                  <!-- /navbar-toggle -->
                  <div class="dropdown show mg-search-box">
                    <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-search"></i> </a>
                    <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                      <form role="search" method="get" id="searchform" action="https://cameroonpostline.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                    </div>
                  </div>
                </div>
                <!-- /Right nav -->
                <div class="collapse navbar-collapse" id="navbar-wp">
                  <ul id="menu-main" class="nav navbar-nav"><li class="active home"><a class="homebtn" title="Home" href="https://cameroonpostline.com"><span class='fa fa-home'></span></a></li><li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9838 dropdown"><a class="nav-link" title="News" href="https://cameroonpostline.com/category/news" data-toggle="dropdown" class="dropdown-toggle">News </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a class="dropdown-item" title="Latest News" href="https://cameroonpostline.com/category/latest-news">Latest News</a></li>
	<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9871"><a class="dropdown-item" title="Environment" href="https://cameroonpostline.com/category/environment">Environment</a></li>
	<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9873"><a class="dropdown-item" title="Human Interest" href="https://cameroonpostline.com/category/human-interest">Human Interest</a></li>
</ul>
</li>
<li id="menu-item-125308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125308"><a class="nav-link" title="Columns" href="https://cameroonpostline.com/category/columns">Columns</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a class="nav-link" title="Sport" href="https://cameroonpostline.com/category/sport">Sport</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9837"><a class="nav-link" title="Business" href="https://cameroonpostline.com/category/business">Business</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a class="nav-link" title="Economy" href="https://cameroonpostline.com/category/economy-2">Economy</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a class="nav-link" title="Currencies" href="https://cameroonpostline.com/category/currencies">Currencies</a></li>
<li id="menu-item-9883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a class="nav-link" title="Health" href="https://cameroonpostline.com/category/health">Health</a></li>
<li id="menu-item-132390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132390"><a class="nav-link" title="Download Editions" href="https://cameroonpostline.com/download-editions">Download Editions</a></li>
<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a class="nav-link" title="Comment" href="https://cameroonpostline.com/category/comment">Comment</a></li>
</ul>              </div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
  <div class="clearfix"></div>
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9 col-sm-8">
                                          <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                                      
                                            <a href="https://cameroonpostline.com/category/news" style="">
                            News                        </a>
                                                        </div>
                                <h1 class="title"> <a href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" title="Permalink to: Gov’t Recognises Hard-working CBC Officials">
                  Gov’t Recognises Hard-working CBC Officials</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <div class="media-body">
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Dec 12, 2020</span>
                                      </div>
                </div>
              </div>
                            <article class="small single">
                <p style="text-align: justify;"><span style="color: #800000;"><strong>By Chris Mbunwe</strong></span><br />
Some 21 personnel from the Cameroon Baptist Convention, CBC, recently received labour medals for the services they have rendered to mankind.<br />
The medal award ceremony, which took place at CBC headquarters in Nkwen, gave an opportunity for the Northwest Governor&#8217;s representative to congratulate the medal recipients and urged them to continue supporting Government&#8217;s endeavours in opening health, education and others facilities.<br />
According to the Governor’s representative, because of the complimenting efforts between the Government and other stakeholders in the health sectors, the HIV prevalence rate in the Northwest Region has dropped drastically.</p>
<p style="text-align: justify;">As per the 2018 figures, women continue to top the HIV chart with a prevalence rate of 5.8 percent, while men recorded 1.6 percent.<br />
The high prevalence of HIV in women was attributed to plethora of factors, which make women vulnerable among which are: the large and tender nature of the anatomy of a woman, the male organ, the penis outer skin is thick and inner part well protected for the passage of urine and sperms.<br />
Speaking to The Post, one of the recipients of the gold medal said “the gold medal I am receiving today is the third in my 25 years of service in the CBC. As boss of Education Board of the CBC, I call on my colleagues to keep trusting God, to work as if today was your last day at your job side and avoid what is unpleasant in God&#8217;s eyes. You can receive 10 to 20 medals, but if what you are doing is not pleasing to God, then all what you have been awarded by man will be worthless before God, because God does not value those medals.&#8221;</p>
                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​&#038;text=Gov%E2%80%99t%20Recognises%20Hard-working%20CBC%20Officials" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Gov’t%20Recognises%20Hard-working%20CBC%20Officials&#038;body=https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​&#038;title=Gov%E2%80%99t%20Recognises%20Hard-working%20CBC%20Officials" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​" rel="prev">Open Letter To Members Of The Cameroon Bar Council <div class="fa fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
          
           <div class="media mg-info-author-block">
                        </div>              <div class="mg-featured-slider">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2015/01/law-school.jpg');" >
                                        <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​" title="Permalink to: Open Letter To Members Of The Cameroon Bar Council">
                                              Open Letter To Members Of The Cameroon Bar Council</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> <a href="https://cameroonpostline.com/2020/12"> Dec 6, 2020</a></span>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2017/05/BdaGhostTown09012017.jpg');" >
                                        <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://cameroonpostline.com/city-mayor-tells-nw-administrators-open-your-offices-on-mondays-or-be-called-amba/​" title="Permalink to: City Mayor Tells NW Administrators: Open Your Offices On Mondays Or Be Called Amba">
                                              City Mayor Tells NW Administrators: Open Your Offices On Mondays Or Be Called Amba</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> <a href="https://cameroonpostline.com/2020/12"> Dec 6, 2020</a></span>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2015/01/Elections.jpg');" >
                                        <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://cameroonpostline.com/killings-vote-buying-mar-regional-elections-in-nw/​" title="Permalink to: Killings, Vote Buying Mar Regional Elections In NW">
                                              Killings, Vote Buying Mar Regional Elections In NW</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> <a href="https://cameroonpostline.com/2020/12"> Dec 6, 2020</a></span>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/govt-recognises-hard-working-cbc-officials/%E2%80%8B#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cameroonpostline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://cameroonpostline.com/goin/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%25E2%2580%258B" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://cameroonpostline.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://cameroonpostline.com/goin/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%25E2%2580%258B" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://cameroonpostline.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://cameroonpostline.com/goin/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%25E2%2580%258B" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://cameroonpostline.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://cameroonpostline.com/goin/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=https%3A%2F%2Fcameroonpostline.com%2Fgovt-recognises-hard-working-cbc-officials%2F%25E2%2580%258B" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo" role="button">
			<img alt="Yahoo!" src="https://cameroonpostline.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//yahoo.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivSmall"><img id="si_image_com" class="si-captcha" src="https://cameroonpostline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com" width="132" height="45" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="document.getElementById('si_image_com').src = 'https://cameroonpostline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="https://cameroonpostline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="987e27f1b1" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='4d66fb8a840d584be21c32e247b6f9c2';
hf1V='4140593cf607eb24b46e9ee91630269c';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3 col-sm-4">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="search-3" class="mg-widget widget_search"><div class="mg-wid-title"><h6>Find articles</h6></div><form role="search" method="get" id="searchform" action="https://cameroonpostline.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form></div>
		<div id="recent-posts-2" class="mg-widget widget_recent_entries">
		<div class="mg-wid-title"><h6>Recent Posts</h6></div>
		<ul>
											<li>
					<a href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" aria-current="page">Gov’t Recognises Hard-working CBC Officials</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​">Open Letter To Members Of The Cameroon Bar Council</a>
											<span class="post-date">December 6, 2020</span>
									</li>
											<li>
					<a href="https://cameroonpostline.com/city-mayor-tells-nw-administrators-open-your-offices-on-mondays-or-be-called-amba/​">City Mayor Tells NW Administrators: Open Your Offices On Mondays Or Be Called Amba</a>
											<span class="post-date">December 6, 2020</span>
									</li>
											<li>
					<a href="https://cameroonpostline.com/killings-vote-buying-mar-regional-elections-in-nw/​">Killings, Vote Buying Mar Regional Elections In NW</a>
											<span class="post-date">December 6, 2020</span>
									</li>
											<li>
					<a href="https://cameroonpostline.com/prof-nalova-wants-politics-of-respect-equity-in-fako/​">Prof. Nalova Wants Politics Of Respect, Equity In Fako</a>
											<span class="post-date">December 6, 2020</span>
									</li>
					</ul>

		</div><div id="st_latest_posts_widget-6" class="mg-widget widget_st_latest_posts_widget"><div class="mg-wid-title"><h6>Health News</h6></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/panic-in-nw-as-region-tops-covid-19-chart/​"><img width="64" height="43" src="https://cameroonpostline.com/wp-content/uploads/2020/04/Coronavirus-a-first-case-confirmed-in-cameroon_L.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2020/04/Coronavirus-a-first-case-confirmed-in-cameroon_L.jpg 500w, https://cameroonpostline.com/wp-content/uploads/2020/04/Coronavirus-a-first-case-confirmed-in-cameroon_L-300x200.jpg 300w, https://cameroonpostline.com/wp-content/uploads/2020/04/Coronavirus-a-first-case-confirmed-in-cameroon_L-150x100.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/panic-in-nw-as-region-tops-covid-19-chart/​">Panic In NW As Region Tops COVID-19 Chart</a></h3><div class="entry-meta small"><span class="st-lp-time">3:31 am</span> <span clss="st-lp-date">19 May 2020</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/fako-chiefs-thank-govt-insist-anglophones-highly-qualified-to-manage-deep-seaport/​"><img width="64" height="48" src="https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs.jpg 1040w, https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs-300x225.jpg 300w, https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs-1024x768.jpg 1024w, https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs-150x113.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2020/05/Fako-Chiefs-768x576.jpg 768w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/fako-chiefs-thank-govt-insist-anglophones-highly-qualified-to-manage-deep-seaport/​">Fako Chiefs Thank Gov’t; Insist Anglophones Highly Qualified To Manage Deep Seaport</a></h3><div class="entry-meta small"><span class="st-lp-time">3:11 am</span> <span clss="st-lp-date">19 May 2020</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/security-officers-family-members-wrangle-over-prophet-franklines-corpse/​"><img width="64" height="64" src="https://cameroonpostline.com/wp-content/uploads/2020/05/Prophet-Frank-Ndifor-e1606190698256-64x64.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/security-officers-family-members-wrangle-over-prophet-franklines-corpse/​">Security Officers, Family Members Wrangle Over Prophet Frankline’s Corpse</a></h3><div class="entry-meta small"><span class="st-lp-time">2:40 am</span> <span clss="st-lp-date">19 May 2020</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/recovered-coronavirus-patient-shares-experience-at-olembe-isolation-centre/​"><img width="64" height="43" src="https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-scaled.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-scaled.jpg 2560w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-300x199.jpg 300w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-1024x681.jpg 1024w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-150x100.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-768x511.jpg 768w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-1536x1021.jpg 1536w, https://cameroonpostline.com/wp-content/uploads/2020/05/Stephane-Njike-thanking-God-for-His-healings-2048x1362.jpg 2048w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/recovered-coronavirus-patient-shares-experience-at-olembe-isolation-centre/​">Recovered Coronavirus Patient Shares Experience At Olembe Isolation Centre</a></h3><div class="entry-meta small"><span class="st-lp-time">4:48 am</span> <span clss="st-lp-date">12 May 2020</span></div></div></div></div></div><div id="st_latest_posts_widget-8" class="mg-widget widget_st_latest_posts_widget"><div class="mg-wid-title"><h6>Sports News</h6></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/yong-sport-empowers-sw-regional-league-clubs/​"><img width="64" height="36" src="https://cameroonpostline.com/wp-content/uploads/2017/11/YOSA-Bamenda.png" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2017/11/YOSA-Bamenda.png 640w, https://cameroonpostline.com/wp-content/uploads/2017/11/YOSA-Bamenda-150x84.png 150w, https://cameroonpostline.com/wp-content/uploads/2017/11/YOSA-Bamenda-300x169.png 300w, https://cameroonpostline.com/wp-content/uploads/2017/11/YOSA-Bamenda-330x185.png 330w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/yong-sport-empowers-sw-regional-league-clubs/​">Yong Sport Empowers SW Regional League Clubs</a></h3><div class="entry-meta small"><span class="st-lp-time">6:30 am</span> <span clss="st-lp-date">10 Oct 2019</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/lewis-enohs-polintehnica-lasi-beat-dinamo-bucaresti/​"><img width="64" height="64" src="https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-3.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-3.jpg 480w, https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-3-150x150.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-3-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/lewis-enohs-polintehnica-lasi-beat-dinamo-bucaresti/​">Lewis Enoh’s  Polintehnica Lasi Beat Dinamo  Bucaresti</a></h3><div class="entry-meta small"><span class="st-lp-time">3:52 am</span> <span clss="st-lp-date">23 Sep 2018</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/lewis-enoh-shines-in-romanian-league-debut/​"><img width="64" height="58" src="https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh.jpg 494w, https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-150x137.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2018/09/Lewis-Enoh-300x273.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/lewis-enoh-shines-in-romanian-league-debut/​">Lewis Enoh Shines In Romanian League Debut</a></h3><div class="entry-meta small"><span class="st-lp-time">3:42 am</span> <span clss="st-lp-date">18 Sep 2018</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/kemssu-another-etoo-in-the-making/​"><img width="64" height="64" src="https://cameroonpostline.com/wp-content/uploads/2018/08/Kemssu.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2018/08/Kemssu.jpg 567w, https://cameroonpostline.com/wp-content/uploads/2018/08/Kemssu-150x150.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2018/08/Kemssu-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/kemssu-another-etoo-in-the-making/​">Kemssu, Another Eto’o In The Making?</a></h3><div class="entry-meta small"><span class="st-lp-time">5:02 am</span> <span clss="st-lp-date">24 Aug 2018</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/pwd-bamenda-return-to-elite-one-football-14-years-after/​"><img width="64" height="48" src="https://cameroonpostline.com/wp-content/uploads/2016/03/PWD-Bamenda.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2016/03/PWD-Bamenda.jpg 448w, https://cameroonpostline.com/wp-content/uploads/2016/03/PWD-Bamenda-150x113.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2016/03/PWD-Bamenda-300x225.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/pwd-bamenda-return-to-elite-one-football-14-years-after/​">PWD Bamenda Return To Elite One Football 14 Years After</a></h3><div class="entry-meta small"><span class="st-lp-time">4:39 pm</span> <span clss="st-lp-date">26 Jul 2018</span></div></div></div></div></div><div id="st_latest_posts_widget-3" class="mg-widget widget_st_latest_posts_widget"><div class="mg-wid-title"><h6>Business News</h6></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/massive-smuggling-of-imported-sugar-paralyses-sosucam/​"><img width="64" height="64" src="https://cameroonpostline.com/wp-content/uploads/2018/04/post-massive-smuggling2-64x64.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/massive-smuggling-of-imported-sugar-paralyses-sosucam/​">Massive Smuggling Of Imported Sugar Paralyses SOSUCAM</a></h3><div class="entry-meta small"><span class="st-lp-time">5:24 am</span> <span clss="st-lp-date">06 Apr 2018</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/inflation-looms-as-govt-increases-in-taxes/​"><img width="57" height="64" src="https://cameroonpostline.com/wp-content/uploads/2018/01/Mopa-Fatouing-Director-General-of-Taxation.gif" class="img-responsive wp-post-image" alt="" loading="lazy" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/inflation-looms-as-govt-increases-in-taxes/​">Inflation Looms As Gov’t Increases In Taxes</a></h3><div class="entry-meta small"><span class="st-lp-time">9:16 am</span> <span clss="st-lp-date">15 Jan 2018</span></div></div></div><div class="media"><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/govt-hails-cfao-retail-for-fcfa-7b-shopping-centre-by-joe-dinga-pefok/​">Gov’t Hails CFAO Retail For FCFA 7B Shopping Centre By Joe Dinga Pefok</a></h3><div class="entry-meta small"><span class="st-lp-time">6:50 am</span> <span clss="st-lp-date">15 Dec 2017</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/for-respecting-ghost-town-buea-council-seals-mtn-orange-nexttel-premises/​"><img width="64" height="36" src="https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal.jpg 4128w, https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal-150x84.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal-300x169.jpg 300w, https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal-768x432.jpg 768w, https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal-1024x576.jpg 1024w, https://cameroonpostline.com/wp-content/uploads/2017/11/Buea-Counciln-seal-330x185.jpg 330w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/for-respecting-ghost-town-buea-council-seals-mtn-orange-nexttel-premises/​">For Respecting Ghost Town: Buea Council Seals MTN, Orange, NEXTTEL Premises</a></h3><div class="entry-meta small"><span class="st-lp-time">3:37 am</span> <span clss="st-lp-date">17 Nov 2017</span></div></div></div></div></div><div id="st_latest_posts_widget-5" class="mg-widget widget_st_latest_posts_widget"><div class="mg-wid-title"><h6>Cultural News</h6></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/cameroonian-artist-menupounds-drops-video-for-new-song-life/​"><img width="64" height="64" src="https://cameroonpostline.com/wp-content/uploads/2018/02/MenuPounds.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2018/02/MenuPounds.jpg 607w, https://cameroonpostline.com/wp-content/uploads/2018/02/MenuPounds-150x150.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2018/02/MenuPounds-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/cameroonian-artist-menupounds-drops-video-for-new-song-life/​">Cameroonian Artist MenuPounds Drops Video For New Song “Life&#8221;</a></h3><div class="entry-meta small"><span class="st-lp-time">2:30 am</span> <span clss="st-lp-date">28 Feb 2018</span></div></div></div><div class="media"><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/traditional-ruler-detained-over-missing-fcfa-300000/​">Traditional Ruler Detained Over Missing FCFA 300,000</a></h3><div class="entry-meta small"><span class="st-lp-time">11:04 am</span> <span clss="st-lp-date">15 Jan 2018</span></div></div></div><div class="media"><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/village-chief-shot-dead-colleagues-on-the-run/​">Village Chief Shot Dead, Colleagues On-the-run</a></h3><div class="entry-meta small"><span class="st-lp-time">9:31 am</span> <span clss="st-lp-date">15 Jan 2018</span></div></div></div><div class="media"><div class="pull-left"><a href="https://cameroonpostline.com/culture-is-catalyst-for-emergence-pm-yang/​"><img width="64" height="43" src="https://cameroonpostline.com/wp-content/uploads/2016/03/Philomon-Yang.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cameroonpostline.com/wp-content/uploads/2016/03/Philomon-Yang.jpg 448w, https://cameroonpostline.com/wp-content/uploads/2016/03/Philomon-Yang-150x100.jpg 150w, https://cameroonpostline.com/wp-content/uploads/2016/03/Philomon-Yang-300x200.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://cameroonpostline.com/culture-is-catalyst-for-emergence-pm-yang/​">Culture Is Catalyst For Emergence- PM Yang</a></h3><div class="entry-meta small"><span class="st-lp-time">3:52 pm</span> <span clss="st-lp-date">14 Nov 2016</span></div></div></div></div></div><div id="custom_html-5" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>CNN News</h6></div><div class="textwidget custom-html-widget"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6ImNubiJ9">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1">
                        <li class="wpra-item feed-item ">
            
            

    <a href="http://rss.cnn.com/~r/rss/cnn_world/~3/sPQjvvltsF8/index.html" target="_blank" rel="nofollow noopener noreferrer" class="">The accused drug lords and gun runners tied to a Hong Kong district</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            CNN
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://rss.cnn.com/~r/rss/cnn_world/~3/v4-aYa7WRNM/index.html" target="_blank" rel="nofollow noopener noreferrer" class="">Australian Covid-19 vaccine trials ended after test subjects return &#039;false positive&#039; HIV results</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            CNN
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://rss.cnn.com/~r/rss/cnn_world/~3/GOIqKWWVNrQ/index.html" target="_blank" rel="nofollow noopener noreferrer" class="">Argentina&#039;s abortion bill is backed by lower house of Congress</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            CNN
                    </span>
    
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>
</div></div><div id="custom_html-6" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>BBC News</h6></div><div class="textwidget custom-html-widget"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6IjI3MzM4In0=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1">
                        <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/55273817" target="_blank" rel="nofollow noopener noreferrer" class="">Covid: Record deaths in Germany and Russia</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/world-asia-china-55271020" target="_blank" rel="nofollow noopener noreferrer" class="">Hong Kong pro-democracy tycoon Jimmy Lai charged under security law</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/technology-55274547" target="_blank" rel="nofollow noopener noreferrer" class="">Oculus Facebook account row prompts German competition probe</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC
                    </span>
    
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>
</div></div><div id="custom_html-7" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>BBC Business News</h6></div><div class="textwidget custom-html-widget"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6IjM2MTYyIn0=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1">
                        <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/business-55271578" target="_blank" rel="nofollow noopener noreferrer" class="">Ferrari boss leaves car maker on eve of Grand Prix</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC Business
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/business-55273546" target="_blank" rel="nofollow noopener noreferrer" class="">Court paves the way for £14bn Mastercard claim</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC Business
                    </span>
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="https://www.bbc.co.uk/news/business-55271193" target="_blank" rel="nofollow noopener noreferrer" class="">Post Office scandal: Postmasters have convictions quashed</a>



        
<div class="wprss-feed-meta">
            <span class="feed-source">
            Source:

                            BBC Business
                    </span>
    
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>
</div></div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mg-posts-sec-inner">
    <div class="missed-inner">
      <div class="row">
                    <div class="col-md-12">
              <div class="mg-sec-title">
                <!-- mg-sec-title -->
                <h4>You missed</h4>
              </div>
            </div>
                        <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                            >
                    <a class="link-div" href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="https://cameroonpostline.com/category/news" style="">
                            News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="https://cameroonpostline.com/govt-recognises-hard-working-cbc-officials/​" title="Permalink to: Gov’t Recognises Hard-working CBC Officials"> Gov’t Recognises Hard-working CBC Officials</a> </h4>
                                          </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2015/01/law-school.jpg');" >
                    <a class="link-div" href="https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="https://cameroonpostline.com/category/news" style="">
                            News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="https://cameroonpostline.com/open-letter-to-members-of-the-cameroon-bar-council/​" title="Permalink to: Open Letter To Members Of The Cameroon Bar Council"> Open Letter To Members Of The Cameroon Bar Council</a> </h4>
                                          </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2017/05/BdaGhostTown09012017.jpg');" >
                    <a class="link-div" href="https://cameroonpostline.com/city-mayor-tells-nw-administrators-open-your-offices-on-mondays-or-be-called-amba/​"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="https://cameroonpostline.com/category/news" style="">
                            News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="https://cameroonpostline.com/city-mayor-tells-nw-administrators-open-your-offices-on-mondays-or-be-called-amba/​" title="Permalink to: City Mayor Tells NW Administrators: Open Your Offices On Mondays Or Be Called Amba"> City Mayor Tells NW Administrators: Open Your Offices On Mondays Or Be Called Amba</a> </h4>
                                          </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://cameroonpostline.com/wp-content/uploads/2015/01/Elections.jpg');" >
                    <a class="link-div" href="https://cameroonpostline.com/killings-vote-buying-mar-regional-elections-in-nw/​"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="https://cameroonpostline.com/category/news" style="">
                            News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="https://cameroonpostline.com/killings-vote-buying-mar-regional-elections-in-nw/​" title="Permalink to: Killings, Vote Buying Mar Regional Elections In NW"> Killings, Vote Buying Mar Regional Elections In NW</a> </h4>
                                          </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
               </div>
    </div>
  </div>
  <!--==================== /missed ====================-->   
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://cameroonpostline.com/" class="navbar-brand" rel="home"><img width="425" height="103" src="https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top.png" class="custom-logo" alt="Cameroon Postline" srcset="https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top.png 425w, https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top-300x73.png 300w, https://cameroonpostline.com/wp-content/uploads/2020/11/cropped-new-logo-top-150x36.png 150w" sizes="(max-width: 425px) 100vw, 425px" /></a>                              <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://cameroonpostline.com/" rel="home">Cameroon Postline</a></h1>
                              <p class="site-description">Cameroon News for Camerroneese Worldwide</p>
                              </div>
                            </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                        <li><span class="icon-soci facebook"><a  target="_blank" href="https://www.facebook.com/PostNewspapercameroon"><i class="fa fa-facebook"></i></a></span> </li>
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>© Copyright 2020 Cameroon Postline. All Rights Reserved. Design by <a href="https://askformedia.com/ " target="_blank">Ask For Media</a></p>                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <div class=""><ul class="info-right"><li ><a href="https://cameroonpostline.com/" title="Home">Home</a></li><li class="page_item page-item-132344"><a href="https://cameroonpostline.com/checkout">Checkout</a><ul class='dropdown-menu'><li class="page_item page-item-132347"><a href="https://cameroonpostline.com/checkout/purchase-history">Purchase History</a></li><li class="page_item page-item-132346"><a href="https://cameroonpostline.com/checkout/transaction-failed">Transaction Failed</a></li><li class="page_item page-item-132345"><a href="https://cameroonpostline.com/checkout/purchase-confirmation">Purchase Confirmation</a></li></ul></li><li class="page_item page-item-27372"><a href="https://cameroonpostline.com/term-of-use">Term of Use</a></li><li class="page_item page-item-6124"><a href="https://cameroonpostline.com/contacts">Contact us</a></li><li class="page_item page-item-27364"><a href="https://cameroonpostline.com/become-a-blogger">Become a blogger</a></li><li class="page_item page-item-9909"><a href="https://cameroonpostline.com/register">Register</a></li><li class="page_item page-item-9911"><a href="https://cameroonpostline.com/login">Login</a></li><li class="page_item page-item-26561"><a href="https://cameroonpostline.com/download-editions">Download Editions</a></li></ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<div id="flags" style="display:none" class="size24"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', autoDisplay: false}, 'google_language_translator');}</script><script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4d66fb8a840d584be21c32e247b6f9c2';
hf4V='4140593cf607eb24b46e9ee91630269c';
cm4S="form[action='https://cameroonpostline.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<style>
        footer .mg-footer-bottom-area .custom-logo {
            width: 425px;
            height: 103px;
        }

</style>
<script type="text/javascript">
(function($) {
  "use strict";
function homemain() {
  jQuery(".homemain").owlCarousel({
    autoPlay: 3000, //Set AutoPlay to 3 seconds
    singleItem:true,
    pagination: false,
    navigation : true,
    navigationText: [
            "<i class='fa fa-angle-left'></i>",
            "<i class='fa fa-angle-right'></i>"
        ]
  });
}
homemain();
})(jQuery); 
</script>
<link rel='stylesheet' id='colorbox-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.17.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.17.10' type='text/css' media='all' />
<script type='text/javascript' id='report_comments_script-js-extra'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/reportcomments/reportcomments.js?ver=1.2' id='report_comments_script-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cameroonpostline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"1","checkout_page":"https:\/\/cameroonpostline.com\/checkout","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.7' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/comment-reply.min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='comment-reply-js'></script>
<script type='text/javascript' id='lvData-js-extra'>
/* <![CDATA[ */
var lvData = {"ajaxurl":"https:\/\/cameroonpostline.com\/wp-admin\/admin-ajax.php","postID":"132601","postType":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/dd-lastviewed/js/ddLastViewedFront.min.js' id='lvData-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*="swf"]:not(.nolightbox,li.nolightbox>a),area[href*="swf"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* SWF */
jQuery('a[href*=".swf"],area[href*=".swf"],a[href*=".SWF"],area[href*=".SWF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-swf');
jQuery('a.fancybox-swf,area.fancybox-swf,li.fancybox-swf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'swf','width':680,'height':495,'padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'swf':{'wmode':'opaque','allowfullscreen':true}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-includes/js/wp-embed.min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.17.10' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/cameroonpostline.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
var WpraPagination = {"baseUri":"https:\/\/cameroonpostline.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
var WpraPagination = {"baseUri":"https:\/\/cameroonpostline.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.17.10' id='wpra-pagination-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/custom.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup_custom-js'></script>
<script type='text/javascript' src='https://cameroonpostline.com/wp-content/themes/newsup-pro/js/custom-time.js?ver=95b06f035b49a4698fcafe7d9fc0ad61' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="XoLgBa" value="cB5uFy" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="gZBAwKvlTdbEQeV" value="SH5.ib0WpMZKAjd" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="XoLgBa" value="cB5uFy" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="gZBAwKvlTdbEQeV" value="SH5.ib0WpMZKAjd" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("XoLgBa", "cB5uFy");
data.data.append("gZBAwKvlTdbEQeV", "SH5.ib0WpMZKAjd");
                    }
                    else {
                        data.data =  data.data + '&XoLgBa=cB5uFy&gZBAwKvlTdbEQeV=SH5.ib0WpMZKAjd';
                    }
                }
            });

        });
	</script>
	</body>
</html>